Slide background

Sie erhalten keine E-Mails mehr, aber auch keine Fehlermeldung


Symptome:

  • Sie erhalten keine E-Mails mehr, obwohl Sie sich sicher sind, dass Sie Mails erhalten haben sollten

  • Das Versenden von Mails funktioniert nach wie vor problemlos

  • Sie erhalten keine Fehlermeldung oder dergleichen, beim Abrufen Ihrer Emails. Es sieht so aus als ob Sie schlicht keine neuen Mails erhalten hätten.

  • Wenn Sie sich im Webmail einloggen, können Sie sich den Posteingang nicht anzeigen lassen (Dieses Symptom muss nicht zwingend auftreten).


Ursache:

  • Dieses Problem kommt vor wenn Ihre Mailbox überfüllt ist.


Lösung:
Das Problem kann auf 2 Arten gelöst werden:

  1. Die einfachste davon ist über Webmail ein paar Mails die Sie nicht mehr benötigen aus dem Postfach herauszulöschen. Eine Anleitung für den Webmail-Zugang finden Sie hier.

  2. Falls Sie sich über Webmail den Posteingang nicht anzeigen lassen können, vergrößern Sie die betreffende Mailbox, damit sie wieder ausreichend Speicherplatz besitzt. Eine Anleitung zur Änderung Ihrer Mailboxgröße finden Sie hier. Sobald Sie die Mailboxgröße geändert haben, sollte der Download Ihrer Mails mit Ihrem Mailprogramm wieder problemlos funktionieren.

Für weitere Fragen stehen wir Ihnen gerne unter folgenden E-Mailadressen zur Verfügung:
Kontakt/Anfrage
Administrative Fragen:
E-Mail: ordercenter@hotdomains.at
Technische Fragen:
E-Mail: support@hotdomains.at
Nic.at
Hosttest.de
Nic.at