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Probleme mit der Spamliste


Symptome:

  • Sie können keine Mails versenden oder die versendeten Mails werden mit einer Fehlermeldung an Sie zurückgesendet. Das Abrufen von Mails funktioniert aber nach wie vor problemlos.
  • Bei jedem Versuch ein Mail zu verschicken, egal an welche Adresse, erhalten Sie eine Fehlermeldung entweder in Form eines Antwortmails oder eine Meldung direkt in Ihrem Mailprogramm.
  • Die Fehlermeldungen haben beispielsweise folgenden Inhalt (meist am Ende des Mails):
- "554 5.7.1 Rejected X.X.X.X we do not accept mail from dynamic IPs"

- "553 5.3.0 Spam blocked see: http://spamcop.net/bl.shtml?X.X.X.X"

- "550 5.7.1 Host is on the AHBL - Please see http://www.ahbl.org/tools/lookup.php?ip=X.X.X.X"

(X.X.X.X entspricht jeweils einer IP-Adresse, beispielsweise 123.215.25.36)


Ursache:

  • Die Meldungen stammen von Spamfiltrierungssystemen, die beim Empfänger oder auch schon auf dem Hotdomains-Server der für den Versand verwendet wird, installiert sind. Die IP-Adresse, die im Mail erwähnt wird, entspricht normalerweise Ihrer privaten Adresse mit der Sie bei Ihrem Internet Provider angemeldet sind.
  • Die Meldung selbst besagt, dass die IP-Adresse auf einer Antispam-Blacklist eingetragen ist, dies bedeutet, dass jemand kürzlich mit der erwähnten Adresse Spammails versendet hat.
  • Die meisten Internet-Provider verteilen dynamisch IP-Adressen an Ihre Kunden, d.h. dass Sie beim starten Ihrer Internetverbindung eine zufällige Adresse zugewiesen bekommen. Diese Adresse wechselt dann je nach ISP ca. alle 24-48 Stunden automatisch auf eine neue.
  • Durch den ständigen Wechsel der IP-Adressen kann es gut sein, dass jemand über Ihre IP-Adresse gespammt hat und Sie die besagte Adresse kurz darauf für Ihren eigenen Internetzugang erhalten haben. Dadurch werden natürlich auch viele Unschuldige in Mitleidenschaft gezogen. Heutzutage benutzen die meisten Mailserver solche Spamlisten, um die Anzahl an Spammails möglichst niedrig zu halten.


Lösung:

  • Die einfachste und effektivste Methode um ein Problem mit einer Spamliste zu umgehen ist die IP-Adresse zu wechseln. Leider gibt es keine Möglichkeit sich direkt eine neue IP-Adresse zuweisen zu lassen, daher muss man zu folgendem kleinen "Trick" greifen: Nehmen Sie Ihr Modem oder Ihren Router mit dem Sie sich ins Internet verbinden für 20-30 Minuten komplett vom Netz (d.h. Strom ausziehen) und schließen Sie den Strom danach wieder an. Beim Neustart müsste sich das Modem oder der Router nun eine neue IP-Adresse bei Ihrem Internet Provider abholen.

Sie können übrigens jederzeit überprüfen, ob Sie auf einer oder mehreren Spamlisten eingetragen sind. Gehen Sie dazu auf die Website http://www.dnsstuff.com/tools . Auf der Website steht ganz oben links Ihre IP-Adresse (unter "Your IP Address:"). Notieren Sie sich diese Adresse und tragen Sie in das Textfeld unter "Spam Blacklist Lookup" (Email Tools) ein und klicken Sie anschließend auf "Prüfen". Nun öffnet sich eine Liste mit den gängigsten Antispam-Blacklists weltweit. Auf der Liste erkennen Sie, bei welchen Spamdatenbanken Ihre IP-Adresse eingetragen ist.

Für weitere Fragen stehen wir Ihnen gerne unter folgenden E-Mailadressen zur Verfügung:
Kontakt/Anfrage
Administrative Fragen:
E-Mail: ordercenter@hotdomains.at
Technische Fragen:
E-Mail: support@hotdomains.at
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